Các công cụ SEO bá đạo nhất thế giới
HOT *** 06 Checklist tốt nhất về SEO Onpage 2016 !
Chú ý: Không chèn Link vô nghĩa trong bài viết !
Các thành viên bị lỗi đăng ký không gửi email vui lòng liên hệ Facebook: Lee Nam để được trợ giúp

Websmastertools - 'vi-vn' - không có thẻ trả lại

Thảo luận trong 'Công cụ SEO - SEO Tools' bắt đầu bởi kdcokhi24h, 12 Tháng tư 2016.

  1. kdcokhi24h

    kdcokhi24h Thành viên chính thức

    Tham gia ngày:
    12 Tháng tư 2016
    Bài viết:
    9
    Đã được thích:
    2
    Xin chào các chuyên gia!
    Hôm vừa rồi mình có thêm dòng code (
    <link rel="alternate" href="http:// cokhi24h.com" hreflang="vi-vn" />)
    vào site của mình, sau đó ít ngày kiểm tra websmaster tools thì nhận được thông báo lỗi như sau:

    Nhắm mục tiêu quốc tế | Ngôn ngữ > 'vi-vn' - không có thẻ trả lại
    URL dành cho trang web của bạn và URL thay thế bằng 'vi-vn' không có thẻ trả lại.


    Làm phiền các chuyển gia cho mình lời khuyên nhé.
    Xin chân thành cảm ơn
    #1
  2. bi đen

    bi đen Thành viên chính thức

    Tham gia ngày:
    24 Tháng mười một 2015
    Bài viết:
    19
    Đã được thích:
    1
    kiểm tra lại file header bạn nhé, thẻ này phải đặt ngay trước thẻ <head> ;) Chờ 1 tuần sau WMT nó mới update
    #2
  3. kdcokhi24h

    kdcokhi24h Thành viên chính thức

    Tham gia ngày:
    12 Tháng tư 2016
    Bài viết:
    9
    Đã được thích:
    2
    Mình đã đặt trước thẻ <head> rồi mà
    #3
  4. globaltechno

    globaltechno Thành viên mới

    Tham gia ngày:
    1 Tháng bảy 2015
    Bài viết:
    4
    Đã được thích:
    1
    Sao lại là trước thẻ <head> được Phải là trong thẻ <head> mới đúng chứ. tốt nhất là trước khi đóng </head>
    #4
  5. namgau1901

    namgau1901 Thành viên chính thức

    Tham gia ngày:
    22 Tháng tư 2016
    Bài viết:
    245
    Đã được thích:
    17
    Em cũng bị báo, nhưng giờ hết rồi ạ, em đặt trong <head> và </head> các bác nhé!
    #5
    salesasgreen thích bài này.
  6. huynq101

    huynq101 Thành viên mới

    Tham gia ngày:
    1 Tháng sáu 2016
    Bài viết:
    1
    Đã được thích:
    1
    B kiểm tra xem web của b có đặt thẻ <h1> hay <hn> trong phần <head> ko nhé!
    Web mình đặt h1 làm title nên cũng báo lỗi vậy!
    Đã sửa lại và đang chờ GG cập nhật!
    #6
    quangtruong412 thích bài này.
  7. yellow123

    yellow123 Thành viên chính thức

    Tham gia ngày:
    20 Tháng mười một 2015
    Bài viết:
    172
    Đã được thích:
    5
    Bạn phải chờ vài ngày nhe, khoảng 3 ngày nó mới cập nhập nhé!
    #7
  8. quangtruong412

    quangtruong412 Thành viên mới

    Tham gia ngày:
    31 Tháng mười 2015
    Bài viết:
    5
    Đã được thích:
    0
    Vậy giờ mình dời thẻ H1 ra ngoài thẻ <head>...</head> có được không bạn hay phải xóa bỏ thẻ H1 vậy? cảm ơn bạn nhiều
    #8
  9. Tổng kho nệm

    Tổng kho nệm Thành viên chính thức

    Tham gia ngày:
    2 Tháng sáu 2016
    Bài viết:
    20
    Đã được thích:
    0
    không có giải pháp vậy mấy cao thủ
    #9
  10. chautuanpro91

    chautuanpro91 Thành viên chính thức

    Tham gia ngày:
    17 Tháng mười 2015
    Bài viết:
    23
    Đã được thích:
    0
    Mình cũng bị lỗi này mà không có cao thủ nào biết cách khắc phục à @@!
    #10
  11. OneComeBack

    OneComeBack Thành viên chính thức

    Tham gia ngày:
    1 Tháng sáu 2016
    Bài viết:
    23
    Đã được thích:
    1
    Giờ thấy cái này không có hiệu quả gì nữa hết. Khắc phục rồi mà vẫn bị mới sợ chứ.
    #11
  12. dinhtho12

    dinhtho12 Thành viên chính thức

    Tham gia ngày:
    5 Tháng năm 2016
    Bài viết:
    232
    Đã được thích:
    7
    Đặt trong thẻ <head> bạn nhé, sau vài ngày là hết thông báo thôi ak.
    #12
  13. chautuanpro91

    chautuanpro91 Thành viên chính thức

    Tham gia ngày:
    17 Tháng mười 2015
    Bài viết:
    23
    Đã được thích:
    0
    Đặt trong cặp thẻ <head></head> vẫn báo lỗi, hiện tại chưa có cách khắc phục nào hiệu quả, coá nó đi cho lành
    #13
  14. thungthung12

    thungthung12 Thành viên chính thức

    Tham gia ngày:
    17 Tháng tám 2015
    Bài viết:
    175
    Đã được thích:
    4
    Mình cũng bị báo lỗi này cách đây 3 tháng cũng chèn lại trước khi đóng thẻ Head nhưng vẫn báo lỗi. cái này mình cũng chịu luôn ấy hỏi thì mọi người bảo không sao cứ kệ đi. hiện tại em không thấy nó bị sao thật.
    #14
  15. ThaoNT93

    ThaoNT93 Thành viên mới

    Tham gia ngày:
    6 Tháng một 2016
    Bài viết:
    1
    Đã được thích:
    0
    em cũng bị lỗi này rùi, em đặt trong <head></head> rùi mà
    #15
  16. Khương Bùi

    Khương Bùi Thành viên chính thức

    Tham gia ngày:
    3 Tháng mười hai 2015
    Bài viết:
    11
    Đã được thích:
    0
    Em sửa cả tuần rồi mã vẫn chưa được, cao nhân nào giúp em phát
    #16
  17. dencongvien86

    dencongvien86 Thành viên chính thức

    Tham gia ngày:
    13 Tháng năm 2016
    Bài viết:
    47
    Đã được thích:
    2
    các bạn thử bỏ phần vi đi xem ó báo lại thế nào, vài ngày là cập nhật lại ak
    #17
  18. Van_Hoang

    Van_Hoang Thành viên chính thức

    Tham gia ngày:
    3 Tháng mười 2016
    Bài viết:
    55
    Đã được thích:
    5
    Lần đầu em gặp trường hợp này luôn đó, trước giờ code với thiết kế đa phần do bên lập trình mình chỉ viết bài với đi link thôi.
    #18
  19. vantandp

    vantandp Thành viên mới

    Tham gia ngày:
    6 Tháng sáu 2017
    Bài viết:
    2
    Đã được thích:
    0
    Mình cũng bị lỗi y chang, nhưng là tiếng thái, mình đặt trong thẻ <head>
    #19
  20. dothanhxuan

    dothanhxuan Thành viên chính thức

    Tham gia ngày:
    10 Tháng mười một 2016
    Bài viết:
    464
    Đã được thích:
    23
    Mình có hỏi về anh em forum về vấn đề này rồi nhé bạn, thẻ mình đặt là site rồi vì gg đã thay đổi thuật toán là thẻ theo url không theo home page
    #20

Chia sẻ trang này